Announcement

Collapse
No announcement yet.

3rd Gen 4x4;engages but no drive

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3rd Gen 4x4;engages but no drive

    Good evening everyone,

    As per title really

    Pushing the button on the transfer lever, lights come on on the dash as normal, 4 green lights, I hear the clunk as 4x4 engages , bit then I lose drive, as if it was in neurral. Removing it from 4x4 by pressing the button again, restores drive.

    Have I destroyed the front diff?

    Any ideas much appreciated.

    Thanks

  • #2
    Actually, if it was the front diff, I should still get drive from the rear.

    It must be the transfer case...will have to have a look at it.

    Comment


    • #3
      is that with centre diff locked?

      Comment


      • #4
        No, transfer lever is in the H 2 position.

        Cheers

        Comment


        • #5
          what about with the centre diff locked

          Comment


          • #6
            I will check it tomorrow or Tues as the car is not with me at the moment, thanks!

            Comment


            • #7
              The centre diff lock engages and I can drive on it. Also I can go into low range .

              But still no drive in plain 4WD....as I disengage 4x4 on the button there is a horrible grinding squealing noise.

              Thanks !

              Comment


              • #8
                it sounds like either the diff or a half shaft has gone. probably more likely the diff. the reason it will drive with the centre diff locked is that it will force drive to both axles.... it wont drive in plain 4wd as it will send power to whichever diff is easiest to turn, which will be the back

                Comment


                • #9
                  Thanks James.

                  When you say the diff or the half shaft has gone, do you mean the front diff? Or the centre diff?

                  Some time before I noticed this failure I had been in deep water and mud. At some stage I even bottomed out onto a mud bank. I am wondering if the bottoming out might have bent the half shaft? Or water ingress somewhere?

                  I am going to try and have a proper look next week if I get some time. I am thinking of putting the truck on axle stands and see what spins and what doesn't.

                  Cheers

                  Fabrizio

                  Comment


                  • #10
                    it sounds like the read diff is goosed. Or one of the half shafts on the rear axle.

                    You could put it on stands to see what wheels turn, however you might find the noise goes away as there will no no load and the wheels spin. although you could apply the handbrake ever so slightly so it catches the rear brakes to give it some load.

                    Comment


                    • #11
                      So, an update on this as I have finally had some time to investigate a bit .

                      We put the car on axle stands. It drives as normal in D (it's an auto) and all other gears (R, 1,2, L). Only rear wheels spin , as expected .

                      As I press the 4x4 button on the side of the transfer lever , which engages all wheel drive (with open centre diff), 4WD lights come on on the dash, drive is for a second passed to the front drivetrain, but is soon lost to both front and rear. As you keep revving, none of the 4 wheels spin, but you hear a winding noise , like a whine ...

                      By shifting the transfer lever manually and locking the centre diff, drive is restored to the rear wheels but not to the front.

                      When you press the button again to disengage all wheel drive ,you hear this horrible grinding metal noise , after which all wheel drive disengages and the 4WD lights go off on the dash.

                      Shame as I have just done brake pads and shoes and a lot of other little bits here and there .

                      Any ideas welcome .

                      Comment


                      • #12
                        sounds like front diff is goosed, or perhaps front drive shafts, but i suspect the diff. i assume you can see the prop shaft turning to the front wheels

                        if you turn one of the front wheels clockwise, does the other spin the other way?

                        Comment


                        • #13
                          Originally posted by Jameswallace View Post
                          sounds like front diff is goosed, or perhaps front drive shafts, but i suspect the diff. i assume you can see the prop shaft turning to the front wheels

                          if you turn one of the front wheels clockwise, does the other spin the other way?
                          I did't try spinning the front wheels manually while it was on axle stands, I should have done...

                          As the button is pressed in, for AWD, you hear the clunk, the 4x4 light display comes on, the front diff engages very briefly, and the front wheels start to spin. However after a couple of seconds they stop, and so do the rear wheels, so drive is lost to both.

                          Locking the centre diff with the lever (H4 position) restorer drive, but only to the rear

                          This makes me think the front diff is ok, as it engaged at first? Also if the front diff was the problem, would you also lose drive at the rear?

                          I am more inclined to suspect the transfer case or the actuator...but I'm just guessing. I need to take it in to someone who can do a proper check...
                          Last edited by tashtego; 15th December 2018, 08:55.

                          Comment


                          • #14
                            Anyone knows if the transfer case in a 3rd Gen is the same for the multimode and non-multimode versions?

                            The connector pin at the actuator is slightly different, in terms of the position of the pins. However according to the various online manuals it seems the actual transfer case should be the same , the so called VF3AM.

                            In the pics you can see the Toyota mechanic holding the connector in my truck. The other picture is from a manual for a US 4 runner, 3rd gen, WITHOUT multimode.

                            Cheers

                            Attached Files

                            Comment

                            Working...
                            X