Announcement

Collapse
No announcement yet.

Delay in engaging 4WD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Delay in engaging 4WD

    Hi,

    My 1992 LN130 has an issue. After pressing the 4WD button to engage high ratio 4wd it takes about half a mile for the 4wd light to come on. Upon pressing the button I can hear the relay click immediately it just takes ages for the light to come on / 4wd to work. I've tried reversing back and driving forwards etc with no luck.

    Any help or guidance would be much appreciated, cheers James.



  • #2
    Hi James,
    This problem may just be down to a lazy actuator I had similar issues quite a few years ago now with my LN130 (not much use) if ya not constantly going Offroad.. Try putting it in 4WD via the High/ Low range lever (gear selector in N) after ya done this put it back in High n try the button, do this few times a week for a couple of weeks n hopefully it will solve ya problem when ya next try it a few months later.... Keep us informed if it worked or not ...
    Good Luck ..

    17+ Years of Surfs n 9 years on Spotless it ain't but Faultless to a "T" is my KZN 130 Yota !!
    .
    Buncefield Burner

    Comment


    • #3
      Great, thank you ! I shall give that a try for a few weeks and report back. I am certainly hoping it is a lazy actuator !

      Cheers

      James

      Comment

      Working...
      X