yobit eobot.com

Announcement

Collapse
No announcement yet.

Forum hints and tips

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • johnsiddle
    replied
    Originally posted by Albannach View Post
    Pay your subs.
    Thanks, I wasn't aware of any sub's perhaps I should read all the rules..
    Happy New Year....

    Leave a comment:


  • Albannach
    replied
    Originally posted by johnsiddle View Post
    I have been trying to send an email or a personal message to JDxxx but there is no email options on his post's and I when I went into the PM section of the help file and tried and it said I do not have sufficient privilages to send PM's.
    Pay your subs.

    Leave a comment:


  • johnsiddle
    replied
    Unable to send emails or personal messages

    Hi guy's.
    HAPPY NEW YEAR
    I have been trying to send an email or a personal message to JDxxx but there is no email options on his post's and I when I went into the PM section of the help file and tried and it said I do not have sufficient privilages to send PM's.

    Can anyone help????
    John

    Leave a comment:


  • Bogus
    replied
    At the top of the page, just under the reply to thread button theres a bit says User CP. Click on that and when it opens youll see, half way down on left of page, change avatar. Unless you are a paid up member you can only select from the ones shown, you cannot choose a custom avatar.

    Bogus

    Leave a comment:


  • Bear Ona Bike
    replied
    Hi. I can't seem to change my avatar. Any help much appreciated.

    Leave a comment:


  • Growler
    replied
    Originally posted by SurfDreamer View Post
    Hi, I've just joined and I wanted to start a new threat about buying a Surf in New Zealand, but the forum won't let me post it! When I click submit reply, it just crashes to the "page not found" internet message. But I can post replies (I put a weak reply to a chicken joke, just to test it) - hence I'm using this reply to ask for help!
    What am I doing wrong? Are there any setting I need to change - I'm on lots of other forums and not had a problem. I've tried my wife's laptop and that does the same thing. My status says I'm entitled to post new threads. I'm baffled!
    Hi Mate
    Sounds to me like you should be using the NEW THREAD button and not the POST REPLY button.
    Navigate to the section of the forum you want to post in and scroll down to the bottom you should see the button there

    Leave a comment:


  • SurfDreamer
    replied
    Having Problems Starting a New Thread

    Hi, I've just joined and I wanted to start a new threat about buying a Surf in New Zealand, but the forum won't let me post it! When I click submit reply, it just crashes to the "page not found" internet message. But I can post replies (I put a weak reply to a chicken joke, just to test it) - hence I'm using this reply to ask for help!
    What am I doing wrong? Are there any setting I need to change - I'm on lots of other forums and not had a problem. I've tried my wife's laptop and that does the same thing. My status says I'm entitled to post new threads. I'm baffled!

    Leave a comment:


  • yoshie
    replied
    Originally posted by gemini
    five o 50
    or pay the 10 membership

    Leave a comment:


  • TonyN
    replied
    Originally posted by diverlamb
    Hi i keep on trying to put on my pics but the files are to big is there any kind of way that you can make them smaller so they actually fit
    steve
    You need to edit them using paint shop pro or similar. If you get stuck email them to me and I'll resize them for you.

    Leave a comment:


  • diverlamb
    replied
    how to shrink

    Originally posted by JimL
    If you have webspace of your own, download the piccys to it. While viewing your webspace click on the pic you want to put on the forum here and when it shows on the screen, click on the address bar and press Ctrl C to copy the address so that you can paste it.
    Then come to forum and when you are in 'post reply mode' click on the postcard icon at the top of the reply. Now press Ctrl V and click on OK. Done, easy...

    But if you dont have your own webspace what you do is 'attach' your picture to the reply by clicking on 'Manage Attachments' underneath the reply area (before you submit your reply). Click on 'Browse' in there, search your PC for the pic, click on it, click now on 'Add This File' and youre away in a hack.

    Hi i keep on trying to put on my pics but the files are to big is there any kind of way that you can make them smaller so they actually fit
    steve

    Leave a comment:


  • Koi
    replied
    Originally posted by Gizmo
    If we have vids of offroading, how do we get em onto the vid section?
    send them to me and I will put them on.

    Leave a comment:


  • Gizmo
    replied
    Vids...

    Originally posted by Koi
    Everyone started with a clean slate, user title will change with the amount of posts you have.
    If we have vids of offroading, how do we get em onto the vid section?

    Leave a comment:


  • TonyN
    replied
    Jim, are you waiting long enough for the pic to upload in the little screen, you have to wait till the file name and size appears, then carry on.

    Leave a comment:


  • JimL
    replied
    Originally posted by myself
    But if you dont have your own webspace what you do is 'attach' your picture to the reply by clicking on 'Manage Attachments' underneath the reply area (before you submit your reply). Click on 'Browse' in there, search your PC for the pic, click on it, click now on 'Add This File' and youre away in a hack.
    Right then since I havent actually used this on this forum (did on the old forum lots of times thought) I better follow my own instructions and see what happens... :cringe:

    10.30pm **edit** no no no it didnt work :dbl cringe: trying again...ok I've realised that the last one I tried to attach was 134kbytes (on the old forum the max was 75kb) so now I've attached one which is 64kb so here goes (dont have a clue what it is though)

    10.35pm **edit again** sorry marky dont know how to attach obviously only know how to link to my free webspace...

    success at last...
    Last edited by JimL; 30 September 2003, 22:39. Reason: waffler

    Leave a comment:


  • marky
    replied
    'Manage Attachments' underneath the reply area (before you submit your reply). Click on 'Browse' in there, search your PC for the pic, click on it, click now on 'Add This File' and youre away in a hack.

    hope this works

    Leave a comment:

Working...
X